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Let's start by opening an existing document.  Start OpenOffice.org Writer (if you haven't 
already), pull down the File menu, and click Open.

The Open File dialog box will open:

Double-click on the Samples folder to open it, then 
find basic-word-processing.odt and double-click it.

The document will open, as shown at right.

Now that we have a document open, let's 
play with it a little bit...

What Is Word Processing?
Basically, word processing is when 
you  use  a  computer  to  create  a 
document that you're going to print 
out on paper. There are many things 
you can  do with  word  processing – 
letters,  resumes,  research  papers, 
signs,  class  handouts,  ...  but  the 
important  thing  is  that  you  are 
creating  something  that  you  will 
print out on paper.

Early word processing software was 
very  limited.   If  you  needed  to  do 
anything  complicated  (like  columns 
or tables or frames or even different 
sizes  of  text)  you  needed  more 
expensive  desktop  publishing 
software.   Today,  regular  word 
processing can do all that stuff.

Because  word  processing  has  been 
around for a long time, many of its 
common features are standardized – 
they  work  the  same  way,  pretty 
much no matter what software you 
use.  Thus, the skills that you learn in 
this  class  using  OpenOffice.org  will 
still  work if  you switch to  Microsoft 
Office or WordPerfect or whatever.
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Notice that when you move your mouse pointer over a 
paragraph of text, it changes its shape from the standard 
arrow to an I-beam pointer.  This is called a text selection 
pointer.  If you click with it, a text cursor will appear at that 
point.  This cursor is the point where everything you type on 
the keyboard goes.  

For now, click to place your cursor somewhere in 
the middle of the first paragraph, and start typing 
there.  Just type some random words.  (Ignore the 
squiggly red underlines for now.  All they mean is  
that the words you typed aren't in the spelling  
dictionary.)  Notice what happens to the rest of 
the paragraph:  even though the individual words 
move around to make space for what you typed, 
the paragraph is still shaped like a paragraph. 

This phenomenon is called word wrap, and word 
processing software does it automatically.  Unlike a 
typewriter, you never need to worry about reaching 
the end of a line.

Typing in text is a great start at a document, but 
sooner or later you're going to want to do something 
more interesting with it.  Let's play with it a bit.  Pick 
out a portion of the text (e.g., one sentence) and 
select it: position the mouse pointer at the beginning, 
then drag the mouse (i.e., hold the button down and 
move the pointer) to the end of the section you want to 
select, then let go.

The text you have selected will 
be highlighted.  Now you can 
do things to it.  Let's make it 
bigger.  Pull down the font size 
drop box and click on a bigger 
number, like 24 or 36.  Presto, 
our selected text is now larger.

What  's a Character  ?
A  character is a single piece of text 
in  a  document:   a  letter,  numeric 
digit, punctuation mark, or symbol...

What trips most people up is that a 
few  special  characters  are  not 
directly visible (although their effects 
are  visible).   The  most  common of 
these  invisible  characters  are  the 
space,  the  tab  character,  and  the 
paragraph break, which are inserted 
with the spacebar, the tab key, and 
the return or enter key, respectively. 

Although  not  directly  visible,  these 
characters  are  still  present  in  the 
text and may be erased just like any 
other:  put the cursor right after the 
character, and hit the backspace key. 

So, to separate a paragraph into two 
paragraphs,  position  the  cursor 
where you want the break and press 
the enter or return key.  To combine 
two  adjacent  paragraphs  into  one, 
place the cursor after the break (i.e., 
at  the  beginning  of  the  second 
paragraph) and tap backspace.
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You can change more than just 
the size. Let's change the color. 
Pull down the Format menu 
and choose Character.

Click on the Font Effects tab, 
pull down the Font color drop 
box, and pick an interesting 
color.  While we're here, click 
the Shadow checkbox as well. 
Click OK.

In your free time later,  
look through the Format Character dialog box and  
experiment with the other things you can change.

Notice that the changes you make are only applied to 
the text you had selected.

The same selection is still active, so if we wanted to 
make further formatting changes to the same text, 
we could do that now.  When we're happy with how 
it looks, we can click anywhere outside the selection 
to deselect it.  This places our cursor wherever we 
clicked, and we can continue editing our document.

We've already used the menus several times, but now let's step back and take just a moment to 
explore the features your word processing software has in the top part of its window...

Across the very top is the title bar, which 
displays the name of the document ("basic-
word-processing.odt") and the name of the 
software itself ("OpenOffice.org Writer"). 
Right below that is the menu bar.  Each 
word here (File, Edit, etc.) represents a 
category of things your software can do.  If 
you click one of them, an entire menu 
appears ("pulls down") full of specific 
things you can do.  The File menu contains 
commands that have to do with files:  Save, 
Open, and so on.  Because it's the first one, 
it also tends to collect miscellaneous thing, 
like Print and Print Preview, that don't 
clearly belong in one of the other menus.

Important Commands:
File   Save:  Commits  any  changes  you  have→  
made to disk, making them permanent.  If the 
document has not been saved before, Save will  
automatically  do Save As  (see  below) instead.
Remember:  Save early and save often!

File  Save As: Saves a new copy of the whole→  
document, prompting you for a new filename to 
save under.  The previously-saved version of the 
document will not be disturbed.

File  → Open: Retrieve a document you previously 
saved, so you can use (or edit) it again.

Edit  Undo: → Reverts the change you just made.
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The Edit menu has commands that actually edit (change) your document.  The View menu 
lets you change your view of the document (e.g., zoom in and out), and so on.  The exact 
details of how the menu bar is arranged vary slightly from one brand of word processing 
software to another, but the same general principles apply.  Some day when you're bored, you 
can create an "experiment" document that doesn't matter and play around with what the 
various commands in the different menus do.

Below the menu bar you see toolbars.  These contain shortcuts for some of the things in the 
menus (generally, the ones that the programmers thought you'd use most often; if you 
disagree about which ones those are, it's possible to customize which items appear on the 
toolbars and which ones do not).

The last of these toolbars, right above your document, is a special one called the ruler bar. 
The formatting we did before pertained to how the characters are displayed.  We selected an 
entire sentence, but we could have 
selected just one word or even just one 
letter.  However, some things (like 
indents) don't change the appearance of 
individual letters but the shape of the 
entire paragraph.  The ruler bar provides 
convenient shortcuts for common kinds 
of paragraph formatting.  Let's try 
some of that...

Scroll down through your document and 
find a nice paragraph we haven't messed 
with yet.  Click within the paragraph.  (If  
you want to format multiple paragraphs  
at once, select the ones you want to  
change instead of just clicking in one.)

Near the right end of the ruler bar, you'll see a small 
gray triangle (or trapezoid) that represents the 
paragraph's right margin.  Grab it and drag it to a 
different place on the ruler.  When you let go, the 
paragraph will reflow to fit the new constraint.

Paragraphs also have a left margin, but it's 
slightly more complex:  you'll notice that the left 
end of the ruler bar has two little markers, an upper 
one and a lower one.  That's because we often want 
to treat the first line of the paragraph differently 
from all the others.  For this reason, the top marker 



Galion Public Library Hands-On Documents Page 5

(called the indent) controls where the first line of the paragraph lines up, and the lower 
marker (called the left margin) controls all the other lines.

First grab the lower left margin marker and drag it across the ruler to wherever you want it. 
Then grab the upper (indent) marker and place it.  For a traditional indent, the indent marker 
about half an inch to the right of the margin marker.  For block paragraph style, leave the 
indent marker at the same position as the left margin.  For a hanging indent (used e.g. for 
bibliographies and resumes), the indent marker actually goes to the left of the paragraph's left 
margin – but to the right of the page margin.

Each new paragraph that you create inherits its 
initial settings from the previous paragraph, so if 
you set up the margins and indent that you want 
on the very first paragraph when you first start 
your document, they'll stay that way for every 
paragraph (unless you change them).

Besides paragraph margins and indents, the ruler 
bar is also used to manage tab stops.  If you click 
any blank area on the ruler bar, a tab stop is 
created.  Like the margins, these apply to whole 
paragraphs.  Whenever the text of your paragraph 

includes a tab character (inserted by 
pressing the tab key on the keyboard), the 
text that immediately follows the tab 
character will move over and line up at the 
next available stop.

There are four types of tab stops:  left, 
center, right, and decimal.  There's a 
button by the ruler bar that you can 

click to change which type of tab stop you 
are placing.  The appearance of this button 
also will change to depict the type of stop. 
Whichever type you select is the type that 
will be added when you click the ruler bar.
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If you create an extra tab stop by 
mistake, you can remove it by 
dragging it away from the ruler. 
Once off the ruler bar, it will 
vanish as soon as you drop it.

Let's practice cut and paste.

Pick a paragraph and select it. 
Selecting a paragraph works much 
the same way as selecting a 
smaller piece of text, like we did 
earlier, but with a paragraph it's 
useful to include the invisible 
paragraph break character that 
separates the paragraph we are 
selecting from the next one.

Paragraph breaks (inserted with the enter 
or return key) separate your paragraphs in 
the same way that spaces separate words. 
If you wanted to select a word and the 
space after it, you would select from the 
beginning of the word to the beginning of 
the next word.  The same trick works with 
paragraphs:  position your pointer at the 
beginning of the paragraph you want, then 
drag it to the end – after the paragraph 
break, right before the first letter of the 
next paragraph.

The Clipboard:

Before word processing was commonplace, people 
used creative means to avoid retyping pages. 
Sometimes they would take scissors and Scotch™ 
tape to a page they had typed, rearrange the 
pieces, and use a photocopier to make a clean copy 
of the result.  The computer's clipboard works on 
similar principles.  These commands are found 
under the Edit menu:

 The Cut command is like the scissors.  It 
removes the selected thing from the document – 
and places it on the clipboard.

 The Copy command is a less destructive option. 
Rather than removing the selected thing from 
your document, it makes a copy, and places the 
copy on the clipboard.

 The Paste command is your Scotch™ tape:  it 
inserts the contents of the clipboard into your 
document, wherever the cursor is located.  So, 
click to place the cursor where you want it to go, 
and then paste.

Normally, the clipboard can only hold one thing at a 
time.  When you cut or copy something new onto 
the clipboard, its previous contents are gone.
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Once the paragraph you want to move is selected, pull 
down the Edit menu and choose Cut.

The paragraph will disappear from the 
text, because cut removes it – cuts it 
right out of your document.  Where 
did it go?  To the clipboard.

Now we can put it wherever we want it. 
We could switch to another window, or 
even another program entirely, and paste 
it there – so for example we could copy a 
recipe from a website and paste it into a 
word processing document, or we could 
copy text from a word processing 
document and paste it into an email 
message.

For now, let's must scroll down half a page 
or so and put our paragraph somewhere in 

the same 
document. 
Find the spot 
where you want it to 
go, and click to 
position your cursor 
there.  When you 
paste, the content 
from the clipboard 
will go wherever the 
cursor is.  Once you 
have your cursor in 
the right spot, pull 
down the Edit menu 
and click Paste. 
Voila.
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The Insert menu contains, 
among other things, commands for 
inserting several kinds of special 
items.  We'll talk about 3 of them.

Pictures are just what you think 
they are:  pictures.  This handout 
contains numerous screenshots, all 
of which were inserted this way. 
You can also insert photographs, 
drawings, or even an image created 
using a scanner.

Frames are an organizational 
tool, a container in which you can 
put other stuff.  You can put text 
inside them, pictures, tables (more 
on those in a moment), or even 
other frames.  The really important 
thing about frames is that you can 
drag them around your document 
and position them more or less wherever you want.

Frames (and also pictures) have resize handles as well as several 
special properties that ordinary text doesn't have.

Resize handles appear when the 
object is selected.  Click on the edge 
of the frame (or picture) that you 
inserted.  It will become selected, 
and handles will appear on the 
corners and sides.  If you drag one 

of these handles, the object will be resized.  If you hold the shift key 
while resizing it, the aspect ratio  (shape) will be preserved.

If you right-click the object, a context menu will appear, offering 
several additional properties, the most important of which are 
anchor and wrap.  Anchor controls how a frame (or a picture) 
moves around (or doesn't move around) when you edit your 
document.  If it is anchored to a 
paragraph, then it will stay with 
that paragraph:  if the paragraph 
moves up or down on the page, the 
frame will move with it.  On the 
other hand, if it is anchored to the 
page, it will stay put, and the other 
content on the page will flow 
around it.
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Wrap controls how the 
text on the page flows 
around the frame (or 
picture).  If you double-
click the object, a dialog box 
will appear.  Click on the 
Wrap tab, and you'll see the 
various options for this. 
Optimal wrap means that 
the text will pick either the 
left side or the ride side of 
the frame, whichever has 
more space.  There are 
various other options, and 
you can also specify 
spacing, so that the 
surrounding text doesn't 
quite touch your object.

Notice that the dialog box also has a Borders tab. 
Frames can have a visible border, or not.  It's entirely up 
to you: thick, thin, red, green, double, invisible, whatever. 
Frames can also be decorated with other visual properties, 
such as a background color and a drop shadow.  A frame 
can even contain multiple columns.  All these properties 
can be found in (various tabs within) the dialog box that 
comes up when you double-click the frame.

Tables are an organizational tool of a different kind, 
designed for presenting rows and columns of information. 
Unlike pictures and frames, tables can't be resized or 
dragged around, but if you need to do that stuff you can 
always put a table inside a frame, like the one shown at 
left.  Simple tabular information can also be entered using 
tab stops, as we did earlier, but sometimes things are too 
complex for that (for instance, when the text in one table 
position may wrap 
onto a second line). 

In these situations, a table can be useful.  Tables also 
allow for borders between the rows and columns.  Like 
with frames, you have the option to turn these borders 
off or change their appearance.

Months Days
September, 
April, June, 
November

30

February 28-29
Other 31

If a frame 
contains 
columns, text 
will flow from 
the end of 
each column 

onward to the 
top of the 
next column. 
Separator 
lines are 
optional.

W  here Can I Get   
OpenOffice.org?

The software we used in this course 
is  freely  available.   You  can 
download  it,  install  it  on  your 
computer,  and  use  it,  free  of 
charge.

http://www.openoffice.org/
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Whenever you save anything 
on  your  computer,  the 
software uses a specific  file 
format designed to store the 
kind  of  information  you  are 
saving.   The file  format tells 
the software how to represent 
the  information  you  see  on 
the  screen  as  a  series  of 
numbers  that  the  computer 
can store.

There are many different file 
formats  for  word  processing 
documents.   OpenOffice.org 
uses  a  format  called  ODF. 
Word  Perfect  uses  Word 
Perfect  document  format. 
Microsoft  Word  uses  either 
Word Format (DOC) or OOXML 
(DOCX),  depending  on  what 
version  of  Word  you  have. 
Even  different  programs  by 
the  same  vendor  may  use 
different  formats:   Microsoft 
Word  uses  Word  format,  but 
Microsoft Works uses its own, 
different format.

Why does this matter?  If you 
only ever want to open your 
documents  on  the  same 
computer  you  created  them 
on,  there's  no  problem. 
However, if you want to open 
them  on  a  different 
computer, you may find that 
it  does  not  have  the  same 
software installed.

The different word processing 
programs  make  some  effort 
to  support  each  other's 
formats,  up  to  a  point,  but 
none  of  them support  every 
format.   OpenOffice.org  can 
open  Microsoft  Word 
documents,  for  instance,  but 
it does not support Microsoft 
Works  format.   For  that 
matter, even Microsoft Word, 
made by the same company 
as  Works, does  not  support 
Works format.  So if you take 
your document to a computer 
that does not have the same 
software...  you may find that 
you cannot open it.

The solution is to use Save As 
to  save  the  document  in  a 
different format, one that the 
other computer will be able to 
open.   For  example,  if  you 
create  a  document  on  your 
home  computer  using 
Microsoft  Works,  and  you 
want to bring it to the library 
(where we don't have Works) 
to print it, you can use Save 
As.   Microsoft  Works  knows 
how to save in Microsoft Word 
format,  which  is  one  of  the 
formats  that  our software at 
the library does support.  So, 
when  you  do  your  Save  As, 
look  at  the  options  for  "file 
type"  or  "file  format",  and 
pick one that the software on 
the  other  computer  will  be 
able to handle.

If  you don't  happen to know 
in advance what format you'll 
need,  Microsoft  Word  format 
is  usually a good bet.   Most 
word processing software can 
open files in Word format.

File Formats:

The equipment for this course is fundedThe equipment for this course is funded   
in part through an Institute of Museumin part through an Institute of Museum   

and Library Services LSTA Grantand Library Services LSTA Grant   
awarded by the State Library of Ohio.awarded by the State Library of Ohio.
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Outline

 I. Getting Started
 A. Opening an Existing Document
 B. The Cursor and the Pointer
 C. Word Wrap

 II. Character Formatting
 A. Selecting a Sentence
 B. From the Toolbar
 C. From the Menu bar

 III. Anatomy of a Window
 A. Title Bar
 B. Menu Bar

 i. Important Commands (e.g., Save As)
 ii. Keyboard Shortcuts

 C. Toolbars
 i. Ruler Bar

 D. Scrollbars
 IV. Paragraph Formatting

 A. Margins and Indent
 B. Tab Stops

 V. Clipboard Operations
 A. Selecting a Paragraph
 B. Cut and Paste

 VI. Inserting Special Items
 A. Pictures
 B. Frames
 C. Anchoring
 D. Wrap
 E. Tables

 VII. Advanced Formatting
 A. Page Formatting
 B. Character Positioning
 C. Borders and Backgrounds


